<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>India vows to 'go beyond' Paris accord, adding pressure on Trump</TITLE>
<META NAME="description" CONTENT="Paris (AFP) June 3, 2017 -  Indian Prime Minister Narendra Modi vowed Saturday to go above and beyond the Paris Agreement on climate change, as he met French President Emmanuel Macron following the controversial US decision to quit the deal.">

<meta property="og:title" content="India vows to 'go beyond' Paris accord, adding pressure on Trump"/>
<meta property="og:url" content="http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Energy Daily"/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/azure-power-india-pv-solar-bg.jpg"/>


<META NAME="keywords" CONTENT="Energy News - Technology - Business - Environment">

<link rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Energy News From Energy-Daily.Com" href="http://www.energy-daily.com/energy-daily.xml">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>
  var fusetag = fusetag || {}, googletag = fusetag;
	fusetag.cmd = fusetag.cmd || [];
</script>

<script>
  var pl_industry = ['news'];
  var pl_category = ['space'];
  var pl_pageid = 'spacedaily-homepage';
  var pl_profanity = 'false';
  
  fusetag.cmd.push(function() {
    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_leaderboard_1', [ 728, 90 ], 'pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 728, 90 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_1', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_vrec_2', [ 300, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_vrec_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 300, 600 ], [ 160, 600 ], [ 300, 250 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_1', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_2', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); //desktop only

    fusetag.defineSlot('/71161633/SPAC_spacedaily/article_skyscraper_incontent', [ 160, 600 ], 'pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent')
    .defineSizeMapping(
      fusetag.sizeMapping()
      .addSize([ 0, 0 ], [ [ 160, 600 ] ])
      .build()
    )
    .addService(fusetag.pubads()); // desktop only

    var adomik_pagetarget = Math.ceil(Math.random()*100);
    fusetag.pubads().setTargeting('publift_mv_testing', adomik_pagetarget>10?'optimized':((adomik_pagetarget%10)==0?'benchmark':'exploration'+(adomik_pagetarget%10)));
    fusetag.pubads().setTargeting('industry', pl_industry);
    fusetag.pubads().setTargeting('category', pl_category);
    fusetag.pubads().setTargeting('profanity', pl_profanity);
    fusetag.pubads().setTargeting('pageid', pl_pageid);
    fusetag.pubads().enableSingleRequest();
    fusetag.pubads().collapseEmptyDivs();
    fusetag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'energy-daily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "energy-daily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><table align="center" bgcolor="#DDDDDD" width=1130 cellspacing=0 cellpadding=4 border=0><tr>
<td align="center" width=1130>
<br>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><label style="color:black;font-family:arial" for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0"> SPACE DAILY </label>

<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1"> SPACE WAR </label>

<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.biofueldaily.com"><img src="http://www.energy-daily.com/images/biofueldaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.winddaily.com"><img src="http://www.energy-daily.com/images/winddaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.solardaily.com"><img src="http://www.energy-daily.com/images/solardaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.nuclearpowerdaily.com"><img src="http://www.energy-daily.com/images/nuclearpowerdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.terradaily.com"><img src="http://www.energy-daily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.robodaily.com"><img src="http://www.energy-daily.com/images/robodaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacewar.com"><img src="http://www.energy-daily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacedaily.com"><img src="http://www.energy-daily.com/images/spacedaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<center>
<!-- /71161633/SPAC_spacedaily/article_leaderboard_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_leaderboard_1'); });
  </script>
  <!-- BEGIN 758356 - PubLift - Spacedaily - AU - Adblocking - 728x90 -->
  <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
  <div id="crt-2278aa23" style="width:728px;height:90px;"></div>
  <script type="text/javascript">
  var Criteo = Criteo || {};
  Criteo.events = Criteo.events || [];
  Criteo.events.push(function() {
      Criteo.DisplayAcceptableAdIfAdblocked({
          "zoneid": 758356,
          "containerid": "crt-2278aa23",
          "overrideZoneFloor": false
      });
  });
  </script>
  <!-- END TAG -->
</div>
</center>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
<td align="center" height=21 width=454><a href="http://www.energy-daily.com/"><img src="http://www.energy-daily.com/images/energy-daily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="Energy News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--TRIBAL 160s-->

<!-- /71161633/SPAC_spacedaily/article_skyscraper_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_1'); });
  </script>
</div>

<br clear="all">
<br clear="all">
<!--ADSENSE 160s-->

<!-- /71161633/SPAC_spacedaily/article_skyscraper_2 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_2'); });
  </script>
</div>

<br clear="all">
<br clear="all">

<center><table align="center" bgcolor="#DDDDDD" width=160 cellspacing=0 cellpadding=0 border=0><tr>
<td align="center" width=160>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><br><label style="color:red;font-family:arial" for="mce-EMAIL">Email Address</label><input type="email" size="16" value="" name="EMAIL" class="required email" id="mce-EMAIL"><br><br>
<table cellspacing=0 cellpadding=0 border=0 width=160><tr><td align="left" valign="top" width=160>
<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0">SPACE DAILY</label><br>
<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1">SPACE WAR</label><br>
<input type="checkbox" value="2" name="group[13773][2]" id="mce-group[13773]-13773-2"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-2">TERRA DAILY</label><br>
<input type="checkbox" value="4" name="group[13773][4]" id="mce-group[13773]-13773-3"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-3">ENERGY NEWS</label><br>
<input type="checkbox" value="512" name="group[13773][512]" id="mce-group[13773]-13773-5"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-5">MARS DAILY</label><br>
<input type="checkbox" value="128" name="group[13773][128]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">GPS DAILY</label><br>
<input type="checkbox" value="4096" name="group[13773][4096]" id="mce-group[13773]-13773-9"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-9">SEED DAILY</label><br>
<input type="checkbox" value="32" name="group[13773][32]" id="mce-group[13773]-13773-8"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-8">WIND DAILY</label><br>
<input type="checkbox" value="8192" name="group[13773][8192]" id="mce-group[13773]-13773-12"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-12">DISASTER NEWS</label><br>
<input type="checkbox" value="16" name="group[13773][16]" id="mce-group[13773]-13773-4"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-4">SOLAR ENERGY</label><br>
<input type="checkbox" value="64" name="group[13773][64]" id="mce-group[13773]-13773-13"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-13">MEDICAL NEWS</label><br>
<input type="checkbox" value="8" name="group[13773][8]" id="mce-group[13773]-13773-6"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-6">NUCLEAR NEWS</label><br>
<input type="checkbox" value="1024" name="group[13773][1024]" id="mce-group[13773]-13773-7"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-7">OIL & GAS NEWS</label><br>
<input type="checkbox" value="2048" name="group[13773][2048]" id="mce-group[13773]-13773-10"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-10">BIO FUEL DAILY</label>
<input type="checkbox" value="16384" name="group[13773][16384]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">JAPAN NEWS</label>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">
<br><br>
</td></tr></table>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script type="text/javascript"><!--
google_ad_client = "pub-4298545354336832";
/* SpaceDaily Links RON 468 */
google_ad_slot = "1980572030";
google_ad_width = 515;
google_ad_height = 20;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.energy-daily.com/Energy_News.html" class="basket"><img src="http://www.spxdaily.com/images/energy-daily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<span class="BHL">India vows to 'go beyond' Paris accord, adding pressure on Trump<br /></span>
<span class="BBL">By Clare BYRNE, Laurence BENHAMOU<br /></span>
<span class="BDL">Paris (AFP) June 3, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/azure-power-india-pv-solar-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL"></span>

</td></tr></table>
<div class="BTX KonaBody">

<p>


 Indian Prime Minister Narendra Modi vowed Saturday to go "above and beyond" the Paris Agreement on climate change, as he met French President Emmanuel Macron following the controversial US decision to quit the deal.<p>

Two days after US President Donald Trump sensationally announced plans to withdraw from the pact on curbing carbon emissions Modi said India would "continue working... above and beyond the Paris accord", calling it "part of the world's shared heritage".<p>

The agreement signed by 195 countries in the French capital in 2015 "can protect future generations and give new hope", he said after two hours of talks with Macron at the presidential Elysee Palace.<p>

Macron said his discussions with the leader of the world's fastest-growing major economy had focussed mainly on the environment.<p>

"I want to restate here France's full commitment to the fight against climate warming," said the French president.<p>

Macron has led Europe's defence of the Paris accord, endearing himself to opponents of Trump's stance.<p>

- Solar power summit -<p>

Reacting to Trump's announcement on Thursday, Macron issued an appeal in English to "make the planet great again" -- a play on Trump's pledge to "make America great again" that has been retweeted a quarter of a million times.<p>

Trump has accused China and India of getting an easy ride compared to the US. <p>

Modi said protecting "mother Earth" was part of Indian culture.<p>

"For Indians, environmental protection is a profession of faith because we learn it in the vedas (ancient Hindu scriptures)," he said, in remarks translated from Hindi into French.<p>

India, which accounts for 4.1 percent of global emissions, has not agreed to cap or cut its emissions outright like other countries but has said it will massively increase its use of green energy.<p>

Arriving at the presidential palace the 66-year-old Indian nationalist hugged 39-year-old Macron, in scenes contrasting with Macron's clenched-jawed, white-knuckle handshake with Trump in Brussels last week.<p>

An enthusiastic Modi said the French centrist's election had "encouraged the whole world".<p>

Macron said he would visit India, the world's third-largest polluter, by the end of the year for a summit on solar power -- an area where the two planned greater cooperation and on which they hoped to rope in "many other countries".<p>

- Twitter battle -<p>

Trump's decision to scrap the Paris deal has left him isolated on the world stage and prompted a backlash at home, with several state governors, city mayors and powerful companies already drawing up plans to meet the pact's emission targets -- with or without Washington's backing.<p>

At least two Republican governors announced Friday they were partnering with Democratic-run states to combat climate change.<p>

The African Union (AU) on Saturday joined the chorus of disapproval at Trump's decision, expressing its "full and unconditional support" for the Paris agreement, and calling for the issue to be addressed by at the G20 summit in Germany next month "to raise US President Donald Trump's awareness of the issues of global warming".<p>

"The African continent, though less guilty than others for anthropogenic (man-made) factors which cause climate change, is the one that suffers most directly," Guinean President Alpha Conde, the current AU president, said in a statement.<p>

The White House has hit back at the criticism, accusing Europe in particular of trying to "shackle" the US economy and refusing to acknowledge climate change is real.<p>

"We have nothing to be apologetic about as a country," Trump's top climate advisor Scott Pruitt said Friday -- despite the US being the world's second-largest emitter of greenhouse gases after China.<p>

Billionaire climate advocate Michael Bloomberg made an unannounced visit to Macron in Paris on Friday to discuss bolstering the pact.<p>

"Today I want the world to know the US will meet our Paris commitment, and through a partnership among cities, states, and businesses, we will seek to remain part of the Paris agreement process," Bloomberg said.<p>

Bloomberg pledged 15 million dollars to support the agreement's coordinating agency in the event the US refused to pay its share.<p>

Macron on Thursday invited US scientists, businesspeople and citizens frustrated with the White House's stance to move to France, assuring them of "a second homeland" across the Atlantic.<p>


<!--FACEBOOK-->

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>


<div class="BT"><a href="http://www.energy-daily.com/Energy_News.html" class="basket"><img src="http://www.spxdaily.com/images/energy-daily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a href="http://www.energy-daily.com/reports/US_may_do_less_harm_outside_climate_pact_than_in_it_analysts_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/energy-news-spix-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.energy-daily.com/reports/US_may_do_less_harm_outside_climate_pact_than_in_it_analysts_999.html" class=fullstory>US may do less harm outside climate pact than in it: analysts</a><br /></span>
<span class="BDL">Paris (AFP) June 1, 2017<br /></span>
<span class="BNTX">
 America's withdrawal from the climate-rescue Paris Agreement under Donald Trump is a blow to global unity but may be a blessing in disguise for the pact itself, observers said Thursday. 

This way, the Trump administration, heavily influenced by the fossil-fuel industry, will have less sway over the UN climate process, they said. 

"A rogue US can cause more damage inside... than outside of  ... <a href="http://www.energy-daily.com/reports/US_may_do_less_harm_outside_climate_pact_than_in_it_analysts_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />





<!--RELATED LINKS-->

<span class="BL"><b>Related Links</b><br /></span>


<span class="NL"><a href="http://www.energy-daily.com/" class="highlight"Energy Supply And Fuel Contract News at Energy-Daily.com</a><br></span>

<br />

<!--DONATE-->

<table width=630 bgcolor="#EAEAEA" cellpadding=20>
<tr>
<td colspan=3 width=630>
<font face="Arial" size="-1">
<b>Thanks for being here;<br></b>

We need your help. The SpaceDaily news network continues to grow but revenues have never been harder to maintain.<br><br>

With the rise of Ad Blockers, and Facebook - our traditional revenue sources via quality network advertising continues to decline. And unlike so many other news sites, we don't have a paywall - with those annoying usernames and passwords.<br><br>

Our news coverage takes time and effort to publish 365 days a year.<br><br>

If you find our news sites informative and useful then please consider becoming a regular supporter or for now make a one off contribution.<br><br>

</font></td></tr>
<tr>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Contributor
<br>
$5 Billed Once<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="5U8MMK87GJ796">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>credit card or paypal<br></b>
</font></td>


<td align="10"><img src="http://www.spacedaily.com/images/white.jpg" border=0 width=10 height=1></td>

<td align="center" width=310>
<font face="Arial" size="-1">
<b>SpaceDaily Monthly Supporter<br>
$5 Billed Monthly<br><br></b>

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="Q4BWZXBNFRRWG">
<input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"><br></form>
<b>paypal only<br></b>
</font></td>

</tr>
</table>

<br clear="all">


</div>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!--DOMAIN.ARTICLE_BODY_FOOTER_A-->

<!--COMMENTS / RELATED ETC HERE-->


<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="right" valign="top" width=460>

<!--<center><img src="../images/black.jpg" border=0 width=460 height=1 hspace=0 vspace=5></center>-->

<center><span class="BDL"><b>Comment using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span></center>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {

this.page.url = http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html;
this.page.identifier = 80289927;
this.page.title = India vows to 'go beyond' Paris accord, adding pressure on Trump;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</td>

<td align="center" valign="top" width=10></td>

<td align="left" valign="top" width=160>

<center>
<!-- /71161633/SPAC_spacedaily/article_skyscraper_incontent -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_skyscraper_incontent'); });
  </script>
</div></center>

</td>

</tr></table></center>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>


<table align="left" width=630><tr>
<td width=630 align="left" valign="top">

<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html&title=India vows to 'go beyond' Paris accord, adding pressure on Trump" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html
&title=India vows to 'go beyond' Paris accord, adding pressure on Trump" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html&title=India vows to 'go beyond' Paris accord, adding pressure on Trump" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html&title=India vows to 'go beyond' Paris accord, adding pressure on Trump" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.energy-daily.com/Energy_News.html" class="basket"><img src="http://www.spxdaily.com/images/energy-daily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/India_vows_to_go_beyond_Paris_accord_adding_pressure_on_Trump_999.html" class="fullstory">
India vows to 'go beyond' Paris accord, adding pressure on Trump<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/US_states_cities_and_firms_unite_behind_Paris_accord_999.html" class="fullstory">
US states, cities and firms unite behind Paris accord<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/US_may_do_less_harm_outside_climate_pact_than_in_it_analysts_999.html" class="fullstory">
US may do less harm outside climate pact than in it: analysts<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/China_further_opens_energy_sector_to_private_investment_999.html" class="fullstory">
China further opens energy sector to private investment<br /><br /></a>

<div class="BT"><a href="http://www.energy-daily.com/energytech.html" class="basket"><img src="http://www.spxdaily.com/images/energy-tech-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/Printed_flexible_and_rechargeable_battery_can_power_wearable_sensors_999.html" class="fullstory">
Printed, flexible and rechargeable battery can power wearable sensors<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/Nanoalloys_10_times_as_effective_as_pure_platinum_in_fuel_cells_999.html" class="fullstory">
Nanoalloys 10 times as effective as pure platinum in fuel cells<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/Off_the_shelf_power_generating_clothes_are_almost_here_999.html" class="fullstory">
Off-the-shelf, power-generating clothes are almost here<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.energy-daily.com/reports/Self_healing_catalyst_films_for_hydrogen_production_999.html" class="fullstory">
Self-healing catalyst films for hydrogen production<br /><br /></a>

<div class="BT"><a href="http://www.winddaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/winddaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/GE_Energy_Financial_Services_Surpasses_15_Billion_in_Renewable_Energy_Investments_999.html" class="fullstory">
GE Energy Financial Services Surpasses $15 Billion in Renewable Energy Investments<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/US_states_taking_up_wind_energy_mantle_999.html" class="fullstory">
U.S. states taking up wind energy mantle<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/Scientists_track_porpoises_to_assess_impact_of_offshore_wind_farms_999.html" class="fullstory">
Scientists track porpoises to assess impact of offshore wind farms<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.winddaily.com/reports/Dutch_open_worlds_largest_offshore_wind_farm_999.html" class="fullstory">
Dutch open 'world's largest offshore' wind farm<br /><br /></a>

<div class="BT"><a href="http://www.solardaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/solardaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.solardaily.com/reports/Paris_withdrawal_sets_business_world_at_odds_with_Trump_999.html" class="fullstory">
Paris withdrawal sets business world at odds with Trump<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.solardaily.com/reports/A_breakthrough_for_solar_power_in_Arizona_999.html" class="fullstory">
A breakthrough for solar power in Arizona with EON battery stations<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.solardaily.com/reports/European_Residential_Solar_Gets_Smarter_With_Huawei_Fusionhome_999.html" class="fullstory">
European Residential Solar Gets Smarter With Huawei Fusionhome<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.solardaily.com/reports/Imec_Presents_Highly_Accurate_Model_for_Energy_Yield_Prediction_of_Photovoltaic_Modules_999.html" class="fullstory">
Imec Presents Highly Accurate Model for Energy Yield Prediction of Photovoltaic Modules<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.nuclearpowerdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/civil-nuclear-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/Three_Mile_Island_nuclear_plant_to_close_in_2019_999.html" class="fullstory">
Three Mile Island nuclear plant to close in 2019<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/Why_nuclear_could_become_the_next_fossil_fuel_999.html" class="fullstory">
Why nuclear could become the next 'fossil' fuel<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/EU_clears_EDF_takeover_of_Areva_reactor_business_999.html" class="fullstory">
EU clears EDF takeover of Areva reactor business<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nuclearpowerdaily.com/reports/Swiss_vote_for_gradual_nuclear_phaseout_energy_makeover_999.html" class="fullstory">
Swiss vote for gradual nuclear phaseout, energy makeover<br /><br /></a>

<div class="BT"><a href="http://www.biofueldaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/bio-fuel-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.biofueldaily.com/reports/A_more_energy_efficient_catalytic_process_to_produce_olefins_999.html" class="fullstory">
A more energy-efficient catalytic process to produce olefins<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.biofueldaily.com/reports/New_photocatalyst_speeds_up_the_conversion_of_carbon_dioxide_into_chemical_resources_999.html" class="fullstory">
New photocatalyst speeds up the conversion of carbon dioxide into chemical resources<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.biofueldaily.com/reports/Discovery_of_an_algas_dictionary_of_genes_could_lead_to_advances_in_biofuels_medicine_999.html" class="fullstory">
Discovery of an alga's 'dictionary of genes' could lead to advances in biofuels, medicine<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.biofueldaily.com/reports/A_full_life_cycle_assessment_of_second_generation_biofuels_999.html" class="fullstory">
A full life cycle assessment of second-generation biofuels<br /><br /></a>

<div class="BT"><a href="http://www.oilgasdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/oil-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.oilgasdaily.com/reports/Dakota_Access_pipeline_now_operational_developer_says_999.html" class="fullstory">
Dakota Access pipeline now operational, developer says<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.oilgasdaily.com/reports/US_labor_report_Paris_decision_backlash_send_oil_prices_lower_999.html" class="fullstory">
U.S. labor report, Paris decision backlash send oil prices lower<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.oilgasdaily.com/reports/Russia_sees_a_lower-for-longer_scenario_for_oil_prices_999.html" class="fullstory">
Russia sees a lower-for-longer scenario for oil prices<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.oilgasdaily.com/reports/Texas_envisions_LNG_leadership_on_global_stage_999.html" class="fullstory">
Texas envisions LNG leadership on global stage<br /><br /></a>

<div class="BT"><a href="http://www.terradaily.com/Climate_Science.html" class="basket"><img src="http://www.spxdaily.com/images/climate-science-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="ENERGY NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Hotspots_show_that_vegetation_alters_climate_by_up_to_30_percent_999.html" class="fullstory">
Hotspots show that vegetation alters climate by up to 30 percent<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/As_US_weighs_climate_pullout_UN_wants_world_to_be_more_ambitious_999.html" class="fullstory">
As US weighs climate pullout, UN wants world to be more ambitious<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Heat_island_effect_could_double_climate_change_costs_for_worlds_cities_999.html" class="fullstory">
'Heat island' effect could double climate change costs for world's cities<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Tiny_shells_indicate_big_changes_to_global_carbon_cycle_999.html" class="fullstory">
Tiny shells indicate big changes to global carbon cycle<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<!-- /71161633/SPAC_spacedaily/article_vrec_1 -->
<div id='pl-fuse-ad-SPAC_spacedaily_article_vrec_1'>
  <script>
    fusetag.cmd.push(function() { fusetag.display('pl-fuse-ad-SPAC_spacedaily_article_vrec_1'); });
  </script>
  <!-- BEGIN 758353 - PubLift - Spacedaily - AU - Adblocking - 160x600 -->
  <script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
  <div id="crt-9e7813b4" style="width:160px;height:600px;"></div>
  <script type="text/javascript">
  var Criteo = Criteo || {};
  Criteo.events = Criteo.events || [];
  Criteo.events.push(function() {
      Criteo.DisplayAcceptableAdIfAdblocked({
          "zoneid": 758353,
          "containerid": "crt-9e7813b4",
          "overrideZoneFloor": false
      });
  });
  </script>
  <!-- END TAG -->
</div>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>

<br clear="all">
<br clear="all">

<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=1130 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes. AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. All articles labeled "by Staff Writers" include reports supplied to Space Media Network by industry news wires, PR agencies, corporate press officers and the like. Such articles are individually curated and edited by Space Media Network staff on the basis of the report's information value to our industry and professional readership. Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

